你现在的位置:首页 > PHP网站建设知识库 > ZenCart > 正文

zencart致命错误:无法重新定义date_diff()

如果你看到 致命错误:无法重新定义date_diff() 这个错误,那么你使用的是zencart的旧版本,这与你的服务器正在运行的PHP版本不兼容。

特别要说明的是,Zen Cart1.3.8及更旧的版本与PHP5.3.0或更新的版本不兼容。

解决方法:更新你的网站ASAP到最新的zencart版本

重要提示:比v1.3.9旧的zencart版本有一些严重的安全漏洞。应该立即升级!